当前位置:首页 > 问答

通达信计算流通股

我来帮TA回答

如何在主图上显示流通盘 流通市值 通达信公式

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA60:MA(CLOSE,60);
MA43:MA(CLOSE,43)COLORGRAY;
MA120:MA(CLOSE,120)COLORLICYAN;
MA250:MA(CLOSE,250)COLORLIRED;
总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');
流通盘:=STRCAT(STRCAT(' 流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿');
全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));
市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿');
上市天数:=STRCAT(' 上市天数: ',CON2STR(FINANCE(42),0));
A:=DAYTODATE(DATETODAY(CONST(DATE))-FINANCE(42))+19000000;
上市日期:=STRCAT(' 上市日期: ',CON2STR(A,0));
股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市天数),上市日期));
DRAWTEXT_FIX(ISLASTBAR,0.005,0.02,0,股本市值),COLORLICYAN;

求通达信选股公式:总股本等于流通股本而且总股本小于10亿的股票,谢谢!

FINANCE(1)=FINANCE(7) AND FINANCE(7)<1000000000 AND DYNAINFO(17)>0;
公式已测试通过!
希望能够帮助你

通达信指标:前五大流通股股东合计持股占流通股的比例,可以用公式计算出来吗?

官方没有公布有关函数,目前满足不了你的要求。

求通达信选股公式(流通股本小于10亿)

FINANCE(7)<10*10000;

通达信怎么加券商

点实盘交易,添加券商

如何在通达信软件VIP交易中添加同信证券券商

初次登陆券商列表里面有
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • 凯贝股票网
  • 财姐网
  • 东台网
  • 广东炒股网
  • 股票入门
  • 股票入门基础知识
  • 金融知识